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1. Создание буклета формата А4 
Целью задания является создание 4-страничного буклета в один сгиб (лифлета), содержащего 
текстовую и графическую информацию. Буклет содержит информацию по составу Adobe CS4 и 
обзор некоторых программ, входящих в Adobe CS4. 
Страницы буклета имеют формат A4, но печатаются с двух сторон на листе формата А3. Таким 
образом, общее количество полос: 4. 
Для выполнения упражнения понадобятся материалы разделов 1-3 и 6-8. 
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1. Макетирование буклета 

1.1. Создание буклета 
• Создайте документ со следующими  параметрами: 

o Page Size (формат) А4 
o Facing Pages (разворот): включено 
o Columns (колонки): 3 
o Gutter: (средник): 5mm 
o Margins (Поля) 15 mm 
o Bleed (выпуск за обрез): 5mm 

• Добавьте 3 страницы (например, с помощью панели Pages) 
• Чтобы верстать разворотами, отключите в меню панели Pages настройку Allow Document to 

Shuffle   
• Затем перетащите в панели Pages страницы, как показано на рисунке: 

          
Таким образом, мы сможем работать сразу с разворотами! 
Учтите, что есть альтернативное решение – изменение нумерации путём секционирования 
документа.. 

• Сохраните документ. 

1.2.  Разметка буклета 
Для нашего буклета удобнее всего 
использовать направляющие.  
Чтобы не работать с каждой 
страницей отдельно, мы разместим 
их на мастер-шаблоне. 
 
Обратите внимание, что колонки 
уже размечены. Если нужно внести 
изменения в параметры колонок, воспользуйтесь настройками Layout > Margins And Columns. 
 
Всего нужно разместить 3 направляющие – горизонтальная будет задавать верхнюю границу 
для текста и графики, а по вертикальным будем выравнивать иллюстрации левой колонки.  
• Перейти на мастер-шаблон A-master 
• Удерживая CTRL, вытянуть из горизонтальной линейки горизонтальную направляющую и 

задать в панели свойств координату Y= 25mm 
• Вытянуть из вертикальной линейки вертикальную направляющую до левой границы 

колонки, затем сместить на 5 мм влево. 
• Вытянуть из вертикальной линейки вертикальную направляющую до левой границы 

колонки правой страницы, затем сместить на 5 мм влево. 
Обратите внимание, что эти направляющие нельзя перемещать на странице, а можно только на 
мастер-шаблоне! 
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К мастер-шаблону мы ещё вернёмся на этапе 6, когда будем дооформлять буклет (колонтитулы, 
красивые фоны и пр.). 

1.3. Размещение текстовых и графических фреймов 
Adobe InDesign позволяет размещать информацию как в заранее заготовленные фреймы, так и 
«на лету». Но мы пойдём первым, классическим путём, и сначала разместим фреймы, а затем 
будет заполнять их материалом. 
На рисунке вы видите верхний разворот. 
Для повышения наглядности фреймы на 
рисунке закрашены чёрным, вам 
закрашивать их не следует. 
 
На первом развороте: 
Для правой страницы: 
• Разместить текстовые фреймы 1,2,3 

точно по направляющим. Высоту 
фреймов задайте любую – позднее мы 
зададим высоту с учётом наполнения. 

• Разместить текстовый фрейм 4 и 
повернуть на 90 градусов против 
часовой стрелки (в этом фрейме разместим заголовок). 

• Разместить графический фрейм 5 
Для левой страницы: 

• Разместить текстовые фреймы 6, 7, 8 
• Разместить графические фреймы 9, 10. 

Обратите внимание, что мы разместили не все 
фреймы, а только самые основные. Позднее мы 
разместим остальные. 
 
На втором развороте  
• разместить текстовые фреймы:  

11, 12, 13, 16, 17, 18 и графические  
14, 15, 19, 20 

Все основные фреймы размещены.  
Надо сказать, что почти все страницы имеют 
абсолютно одинаковую структуру, поэтому 
можно было бы сдублировать фреймы одной из 
страниц: удерживая ALT, перемещать фреймы одной 
страницы на другую. 

1.4. Связывание текстовых фреймов 
Следует связывать те фреймы, материал в которых должен 
перетекать между фреймами. Статический материал, 
который не должен зависеть от других материалов, 
желательно размещать в отдельных фреймах. В нашем 
случае не участвуют в связи: 

o заголовок (4),  
o таблица (2), 
o данные с системными требованиями (3). 

• Связать фреймы в следующем порядке: 
1-11-12-13-16-17-18-6-7-8 (см. рисунок) 
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2. Размещение материалов 

Для размещения материалов используйте операцию  
File > Place. Исходные материалы находятся в папке LESSONS\CS4 на CD. 

• Разместить текст из файла LESSONS\CS4\TEXT.DOC во фрейм 1 (материал должен 
перераспределиться между связанными фреймами). 

• Разместить иллюстрации с изображением коробок из папки LESSONS\CS4\IMAGES: 
o Фрейм 5: box-cs4.psd 
o Фрейм 9: box-ind4.psd  
o Фрейм 14: box-ps4ext.psd 
o Фрейм 19: box-illcs4.psd 

• Разместить иллюстрации с крупными иллюстрациями из папки LESSONS\CS4\IMAGES: 
o Фрейм 10: big-ind4.tif 
o Фрейм 15: big-ps4.psd 
o Фрейм 20: big-ill4.psd 

Обратите внимание на то, что иллюстрации могут не уместиться внутрь фреймов, мы займёмся 
ими позже. 

3. Работа с текстом 

Работу с текстом разделим на 2 стадии: 
• Предварительная (черновая) обработка и форматирование 
• Окончательная (чистовая) обработка и форматирование – её выполним после работы с 

иллюстрациями. 

3.1. Предварительная обработка 
Вначале следует разрезать текст и выполнить чистку текста. Для этого следует включить 
инструмент  и выделять соответствующие фрагменты (таблица выделяется щелчком в 
левом верхнем угле внутри таблицы). Для копирования используется операция EDIT>COPY, 
для вырезания EDIT>CUT, для вставки EDIT>PASTE. 
Для просмотра невидимых символов включите Type>Show Hidden Characters. 
 
Нарезка текста: 
• Вначале следует вырезать те фрагменты текста, которые не должны перетекать: 

o Таблицу – во фрейм 2 
o Текст с системными требованиями – во фрейм 3 

• Вначале фрейма 1 выделить текст “Adobe Creative Suite 4” и вставить его в блок заголовка 4. 
 
Чистка текста: 
Справа на рисунке вы видите типовые ошибки набора: пробел в конце 
абзаца, двойной ENTER, пробел вначале абзаца, двойной пробел (найдите 
на рисунке ещё один дефект). Чтобы избавиться от таких проблем 
выполняем чистку текста с помощью операции поиска и замены 
FIND>CHANGE при этом включить закладку TEXT.   
Для замены использовать кнопку CHANGE ALL.  
Область поиска задать в окне SEARCH: Document 
• Выполнить замены в соответствии с таблицей: 
  



Практика 5  

 

•  

Описание FIND CHANGE 

Замена двух пробелов на один ˽˽ ˽ 
Замена двух ENTER на один ^p^p ^p 

Чистка пробела в начале абзаца ^p˽ ^p 

Чистка пробела в конце абзаца ˽^p ^p 

Замена дефиса с пробелами  
на тире с пробелами  
или на тире в окружении полукруглых 
шпаций 

˽-˽ ˽^=˽ 
или 
^>^=^> 

Конечно, это далеко не все операции, которые могут понадобиться для приведения текста с 
ошибками в наборе в порядок, но без этих операций обойтись сложно. При составлении своих 
вариантов замен будьте осторожны и обязательно проверяйте результат, чтобы не потерять 
материалы! 
Дополнительное задание: дополните список замен. 
Исправление дефектов набора 
Для работы с текстом удобно использовать встроенный текстовый редактор: выделите 
редактируемый фрагмент и выберите EDIT>Edit In Story Editor. Откроется окно, содержащее 
весь связанный текст. Чтобы вернуться в исходный режим выберите EDIT>Edit In Layout. 
 
• Проанализируйте текст и исправьте следующие ошибки: 

o Лишние пробелы внутри скобок и кавычек:  
правильно:  (пример); неправильно:  ( пример ) 

o Неправильные кавычки (должны быть «ёлочки») 
o Лишние пробелы перед запятыми: 

правильно:  «так, как»; неправильно:  «так , как» 
o Лишние пробелы в комбинации «, –» (нет пробела между запятой и тире) 

• Просмотрите и исправьте орфографические и синтаксические ошибки (обычно этим 
занимается не верстальщик, а корректор). 

3.2. Форматирование основного текста 
Вначале обработаем основной материал, для чего следует выделить его весь (нажать CTRL-A), 
затем: 
• задайте параметры символов (в панели свойств кнопка A или в панели Character): 

 
o Гарнитура Myriad Pro 
o Кегль 8.5pt 
o Интерлиньяж 10pt 
o Язык: Russian 

• Задайте параметры абзацев (в панели свойств кнопка ¶ или панель Paragraph): 
o обнулите все отступы (начните с абзацного) 
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• Задайте: 
o Выключка: по формату 
o Отступ между абзацами: 5pt 
o Переносы: включены 

 
• Выделите текст первого абзаца фрейма 1 и 

сделайте буквицу: 
o Задайте высоту буквицы 3 строки 
o Задайте полужирное начертание для 

символа буквицы  
o Задайте кернинг между буквицей и 

текстом 70 
o Уберите небольшой отступ слева от 

буквицы: в меню панели свойств в 
настройке Drop Caps And Nested Styles включите опцию Align Left Edge 

• Сформатируйте заголовки с названиями продуктов: 
o Кегль 14 
o Начертание полужирное 
o Включена кнопка TT (все символы заглавными) 
o Цвет красный 

 
После выполнения всех этих действий основной текст должен уместиться целиком. Если 
этого не произошло, то поправьте размеры текстовых фреймов, чтобы текст уместился с 
некоторым запасом. 

3.3. Вставка спецсимволов 
В некоторых местах требуется «тонкая» доработка текста. Например, не очень удачные 
переносы и разрывы и пр. В этом случае можно использовать специальные символы, которые 
вставляются с помощью:  

• TYPE > Insert Special Character (спецсимвол) 
• TYPE > Insert White Spaces (пробелы) 
• TYPE > Insert Break Character (символ разрыва) 

 
• Расставьте ударения во фрейме 1 в тексте «Шантану Нараен»  

(должно быть «Шантанý Нараéн»): в панели Type>Gliphs подберите символы с ударением 
и замените соответствующие буквы. 

• Найдите места, где названия продуктов Adobe разрываются некрасиво, и соедините их 
неразрывным пробелом (Non-breaking space): 

 
(Стрелками показаны неудачные разрывы сочетаний “InDesign CS4” и “Adobe Premier”) 
 

• Используя правый ENTER на клавиатуре или Type>Insert Break Character>Column 
Break, вставьте разрывы колонок: 

o Перед подзаголовками с названиями продуктов, чтобы они оказались на новой 
странице в начале самых верхних фреймов вместе с 1-2 абзацами текста пояснения 

o Перед текстом со списком нововведений, чтобы он попал во фрейм под большой 
иллюстрацией к каждому продукту. 
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3.4. Управление переносами 
• Выделите весь текст и настройте ограничение количества подряд идущих переносов 3 

(меню панели свойств>Hyphenation>Hyphen Limit:3). 
• Для длинных слов на латинице задайте язык: US English (чтобы они переносились) 
• Там, где перенос нежелателен: 

o Либо вставьте перед словом ручной перенос (CTRL-SHIFT-дефис) 
o Либо выделите фрагмент текста и в меню панели свойств включите No Break. 

3.5. Форматирование несвязанных фреймов 
Для фрейма с заголовком (4)  
• задайте 

• Гарнитуру Myriad Pro, начертание Bold 
• Кегль 48 

• Клавишей Enter разделите на 2 строки 
• Для второй строки уменьшите интерлиньяж и 

задайте отступ слева 
• Для «4» подберите кегль, чтобы символ занимал 2 строки 
Для фрейма с таблицей (2) 
• Выделите весь текст таблицы и задайте: 

o Гарнитуру Myriad Pro, начертание Bold 
o Кегль 7.5 
o Интерлиньяж: 8.5 

• Скорректируйте высоту фрейма, чтобы в него вошла вся таблица 
Для фрейма со списком системных требований (3): 
• Разделите фрейм на фрейма (по границам 

колонок) 
• Сформатируйте текст в соответствии с 

рисунком (справа) 
• Выделите весь текст фреймов и задайте: 

o Гарнитуру Myriad Pro 
o Кегль 7.5 
o Интерлиньяж: 8.5 

• Скорректируйте высоту фреймов, чтобы уместился весь текст, и выровняйте так, чтобы 
совпали строки «Windows» и «Macintosh». 

3.6. Форматирование списков 
Работа с фреймом 3 (системные требования) 
• Выделите список системных требований (ниже «Windows» и до «Macintosh») и в панели 

свойств абзаца включите кнопку «список» (Bulleted List) 

 
• Настройте список: в меню панели свойств выберите Bullets and Numbering и задайте: 

o В качестве маркера символ  (нажмите Add и найдите в гарнитуре Wingdings) 
o First Line Indent: -3mm;  
o Left Indent: 3mm; 

• Выделите список ниже «Macintosh» и повторите действия по созданию списка (или 
воспользуйтесь инструментом «пипетка», чтобы быстро скопировать форматирование). 
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Результат:  

 
 
Создайте списки в основном материале: 
• Выделите список новых возможностей, который находится в конце информации по каждому 

продукту (обычно после слов «а также») и настройте список по своему усмотрению. Важно, 
чтобы эти списки были оформлены однотипно! 

 
На этом работу с текстом временно прекращаем и займёмся иллюстрациями. 

4. Работа с иллюстрациями 

4.1. Вначале разместим оставшиеся иллюстрации, для чего: 
• Создайте необходимые графические фреймы и задайте для них режим 

автомасштабирования:  
Object>Fitting>Frame Fitting Options>Fitting: Fit Content Proportionally 

• Импортируйте в них соответствующие иллюстрации из папки IMAGES (ориентируйтесь на 
образец в начале  практики, но подойдут любые похожие по сюжету). 

• На странице об Illustrator (второй разворот, справа) разместите внизу первой колонки файл 
«ill4-Snowboarder.ai» и скадрируйте его 

• Для каждой иллюстрации подгоните фрейм по содержимому с помощью Object>Fitting>Fit 
Frame To Content 

• Растяните изображения от границы полей до направляющей: удерживая CTRL-SHIFT, 
тяните за угловой манипулятор. 

• Для фреймов 9, 14,19 (коробки) нужно подогнать содержимое под высоту 50мм. Для этого: 
o Использовать Object>Fitting>Fit Frame To Content, чтобы подогнать фрейм по 

содержимому 
o В панели свойств задать высоту 50мм в окно с процентами (до этого отметить левую 

верхнюю опорную точку и включить значок связи): 

 
• Затем фреймы 9, 14,19 разместить посередине колонки по горизонтали, используя 

индикацию «умных направляющих» 
• Для фрейма 5 (главная коробка) подогнать высоту вручную, чтобы фрейм уместился по 

ширине (а может его повернуть на 90°?) 
• Для фреймов 10, 15, 20 (большие картинки) растянуть так, чтобы выглядели солидно 

(насколько можно) и занимали по ширине 2 колонки 
  



Практика 9  

 

4.2. Выравнивание и распределение объектов 
• Выделите объекты на одной из страниц под коробкой, затем 

используя панель Window>Object>Align 
распределить по вертикали с зазором 5мм 

• Повторите распределение для других страниц 

5. Чистовая вёрстка 

Посмотрите на полученный результат и подумайте, 
какие объекты следует подвинуть, чтобы макет 
выглядел опрятнее. Дизайнер достигает этой цели 
путём визуального выравнивания объектов и 
грамотным распределением пустого пространства, 
чтобы элементы дизайна корректно взаимодействовали друг с другом.  
• Обеспечьте равномерность зазоров: 

• от коробки до первой иллюстрацией под ней  
• сверху и снизу больших иллюстраций (10, 15, 20) 
• от заголовка до текста (на каждой странице). 

5.1. Обработка текста:  
• Просмотрите текст и устраните дефекты типа «коридоры», «висячие строки», неудачные 

переносы слов и разрывы в предложении (обычно эти операции выполняются в 
соответствии с правками корректора). Используйте для этого операции вгонки-выгонки а 
также специальные символы (неразрывные пробелы и пр.)  

6. Украшаем буклет 

Украшаем заголовки 
• Выделите текст заголовка во фрейме 6 («ADOBE INDESIGN CS4») 
• Создайте линию под абзацем и настройте её: 
• В меню панели свойств выберите Paragraph Rules и настройте так: 

Rule Below: 
o Weight: 16pt 
o Color: Black (или 

другой) 
o Width:text 
o Offset:-11pt 
o Left Indent: -1mm 
o Right Indent: -1mm 

 
• С помощью «пипетки» скопируйте форматирование на остальные заголовки (фреймы 11 и 

16). 

6.1. Украшаем небольшие фрагменты 
Чтобы привлечь внимание к некоторым «вкусностям» в тексте, мы их выделим как будто 
маркером. Для этого: 
• Выделите фрагмент (слово или несколько слов), затем в меню панели свойств выберите 

Underline Options и настройте так: 
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6.2. Украшаем таблицу 
• Закрасьте фон каждой колонки таблицы в цвет, 

соответствующий коробке (сам цвет взять пипеткой 
прямо с коробки). 

• Измените цвет текста для всей таблицы: 
• Выделите весь текст таблицы 
• В панели Swatches нажмите кнопку T и выберите 

нужный цвет: 

 
 

6.3. Создаём декоративный фон 
• Перейдите на мастер-шаблон 
• Создайте на левой странице фоновые 

фреймы: 
o A – поверх левой колонки 
o B – на верхнем поле 
o C – под b, затем переместите вверх 

правый нижний узел инструментом 
(Direct Selection) 

o D – сдублируйте фрейм C и поверните на 
180° относительно центра 

• Задайте окраску: 
• A – 30% [Black] 
• B – 100% [Black] 
• C,D – 60% [Black] 

• Для C и D задайте в панели Window>Effects непрозрачность (opacity): 50% 
• Поверх фрейма B создайте текстовый фрейм и скопируйте туда тест  

«Adobe Creative Suite 4» из фрейма 1.  
• Сформатируйте текст, задав параметры: 

o Myriad Pro, Bold, 12pt,  
o все заглавными,  
o трекинг от 1500 до 2000 (чтобы занял всю ширину фрейма), 
o цвет: белый 

Как будто выделили маркером 
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• Сдублируйте все фреймы левой страницы на правую и для правой страницы исправьте 

положение текстового фрейма и правую границу фрейма A, как показано на рисунке (так 
как на левой страницы фреймы начинаются за страницей, а на правой – с границы 
страницы):  

 
Теперь окрасим каждую страницу в цвет соответствующей коробки, для этого: 
• Создайте на каждой странице документа (не на мастере!) фрейм по размеру страницы до 

границы фрейма B и: 
• Поместите его на задний план 
• Пипеткой скопируйте цвет с коробки 
• Задайте Opacity: 30% 
Задействуйте спецэффекты: 
• С помощью панели Window>Effects, кнопкой Fx настроить тень Drop Shadow для одной из 

коробок, затем скопировать пипеткой на другие коробки 
• Для заголовка (фрейм 4)  задать эффекты Bevel and Emboss и любые другие по своему 

усмотрению (только чтобы сам текст не потерять). Сам текст можно перекрасить, добавить 
контур и сделать покрупнее: 

 
 
  



Практика 12  

 

7. Предпечатный контроль 

• Выберите профиль проверки Basic с помощью панели Preflight и устраните все проблемы с 
текстом и со шрифтами 

• Создайте новый профиль, назовите его “Out” и задайте следующие настройки:  
o Color > Color Spaces and Modes Not Allowed: 

• RGB, Spot Color, Lab 

 
• Images and Objects>Image Resolution: 

o Color Image Minimum Resolution: 250 

 
Закройте настройки окна Preflight и дождитесь выполнения проверки. Результатом будет 
большое количество ошибок (несколько десятков): 

  
Чтобы их устранить: 
• выполните для каждой растровой иллюстрации следующие операции: 

o задайте размеры в окне Image Size в PhotoShop в миллиметрах (значения размеров 
узнать, выделив содержимое графического фрейма) и разрешение 300 ppi (в 
реальных задачах размер изображения при этом не должен увеличиваться) 

o переведите в CMYK: Image>Mode>CMYK (в PhotoShop!) 
o сохраните и обновите в InDesign 
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• переведите в CMYK объекты, цвет которых задавался с помощью пипетки (фон ячеек 
таблицы, фоновые полупрозрачные объекты на страницах): выделяя каждый объект, в меню 
панели Colors выбирайте CMYK: 

  
 
Постарайтесь избавиться от ошибок вообще, насколько это возможно! Учтите, что в реальном 
производстве ни одна ошибка не допустима! 

8. Подготовка документа к транспортировке 

С помощью File>Package соберите все необходимые файлы (сам документ, иллюстрации, 
шрифты) в одну папку, и эту папку скопируйте к себе на носитель. 
Включите в неё также файл для предыдущей версии (CS3):  
• File>Export, выберите формат INX (Indesign Interchange) 

9. Печать файла 

Создайте файл PDF тремя способами: 
1. Через PostScript-файл (должен быть установлен драйвер PostScript): 

o В окне File > Print выберите в качестве принтера “PostScript File” и выполнитк 
необходимые настройки 

o Запустите Adobe Distiller (входит в Adobe Acrobat), задайте профиль  “Press Quality” и 
откройте файл PostScript – появится окно преобразования, на выходе – файл PDF 

2. Через принтер Adobe PDF 
o Выберите Adobe PDF в качестве принтера 
o Задайте все необходимые настройки 
o Нажмите Print и напечатайте в файл PDF 

3. Экспорт в PDF 
o С помощью File>Export создайте файл PDF с нужными настройками 

Во всех случаях для просмотра полученных файлов PDF нужна программа Adobe Acrobat 
Reader или Adobe Acrobat 
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2. Работа с текстом 
В этом упражнении ведётся интенсивная работа с 
текстом. 
Для выполнения упражнения понадобятся 
материалы разделов 1-3. 
1. Создайте новый документ формата 
2. Поместите текстовый файл из папки TEXT и 

картинку результата 
3. Выполните форматирование, чтобы получить 

указанные результаты 
 
Для задания №1: 
Разместить всё в одном фрейме и подберите кегль, 
гарнитуру, интерлиньяж, кернинг и трекинг для 
текста, чтобы получить указанный результат 
 
Для задания №2: 
Используйте два фрейма 
 
Для задания №3: 
Используйте один фрейм 
Манипулируйте кернингом, цветом и смещением 
базовой линии для достижения результата 
 
Для задания №4: 
Используйте один фрейм и бувица вам поможет! 
 
Для задания №5: 
Используйте один фрейм и буквица не только 
поможет, но и помешает (чтобы получить эффект 
обтекания вам придётся … подумать) 
 
Для задания №6: 
Используйте один фрейм и спецсимвол Indent Here 
(заступ), чтобы выравнивать строки по заданной 
позиции предыдущей строки 
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3. Работа с журналом (№1) 
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Используется папка “s pricelom”, в ней все исходные материалы и скан результата. 
Для выполнения упражнения понадобятся материалы разделов 1-6. 

Параметры страницы: 
• Формат A4 
• Margins: 15mm  
• Bleed: 5mm 
Параметры основного текста: 
• Кегль 8.5 
• Интерлиньяж: 9.5 
• Гарнитура текста: Myriad Pro 
 
Порядок действий 
1. Создать документ с заданными настройками и количеством страниц – 12 
2. На мастер-шаблоне A-master: 

• Задать колонок:4, средник (gutter):5mm 
• Разместить колонцифры по внешней стороне и вставить автонумерацию страниц 

3. Для страницы 1 документа убрать элементы мастера 
4. Перейти на стр.2 и настроить сетку базовых линий: (Baseline Grid, п.3.2.3): 

• Start: 0 
• Increment: 9.5pt 

5. Выполнить разметку (по сетке):  
• разместить вертикальные направляющие на расстоянии 5мм от границ колонок: 
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• разместить фреймы и задать связи между ними (высота фреймов предварительная, «на 
глаз», окончательную настройку выполним в конце) 

6. Импортировать материалы (папка “s pricelom”) и выполнить нарезку и чистку 
7. Для первого материала выполнить форматирование текста (параметры см. наверху) и 

создать стили абзацев: создать отдельный стиль для чёрного текста, отдельный – для белого 
(стили могут быть связанными). 

8. Применить стили к основному тексту материалов (кроме «стенограммы» и «календаря 
соревнований») 

9. Для «календаря соревнований» задать кегль 7.5, 
интерлиньяж 8.5 и оформление выступом (отступ 
слева: 25mm, абзацный: -25mm): 

10. Для текста «стенограммы» задать: 
• кегль 7.5, интерлиньяж 8.5,  
• создать символьный стиль (Character Style), в 

котором задать цвет красный и назвать Bullet 
• оформить маркированным списком, в 

настройках задать стиль для маркера Bullet 
• отступ между абзацами 1mm 
• создать абзацный стиль и привязать текст 

«стенограммы» к нему 
11. Задать обтекание там, где это необходимо 
12. Разместить иллюстрации 

• Для крупных иллюстраций задать плавный 
переход в фоновый цвет: 

• Создать фоновые фреймы позади 
• Для иллюстрации задать градиентную 

растушёвку (инструмент gradient feather): 

 
13. Оформить заголовки 
14. Для текста включить привязку к сетке базовых линий и обновить стили 
15. Выполнить чистовую вёрстку и окончательно разместить все объекты 
  
 
 
 
  

Работа инструмента  
Gradient Feather 
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4. Работа с журналом (№2) 
Здесь работа ведётся с форматированием, таблицами обтеканием и обтравкой. 
Задача: размещение материалов о цифровых камерах (каждой камере отводится разворот). 
Можно использовать параметры оформления из журнала №1 или задать свои. 
Всё наполнение  находится в папке Cameras и разбито по моделям.  
Для выполнения упражнения понадобятся материалы раздела 5. 
После последней камеры разместить прайс-лист (около 3-х страниц) из файла price-foto.xls и 
красиво его оформить с использованием стилей ячеек. 
Ниже приведены варианты оформления (но лучше, если вы сами разработаете макет). 
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5. Работа с газетой формата А3 
Для выполнения упражнения понадобятся материалы разделов 1-5. 
Настройки документа: 
Формат: A3 
Поля: все, кроме верхнего: 20mm, верхнее – 25mm 
Колонок:4, средник:5mm 
Ниже отображён макет с разметкой (указано высота в модулях) 

 

  

1 

2 

16 

5 

6 
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1. Создать модульную сетку Layout>Create Guides: 
• Rows:25 (число модулей по вертикали) 
• Gutter:0 
• Fit Guides: Margins 

2. Разместить материалы из папки gazeta-1: 
• Файл cis.doc – верхний материал, 
• Clu.doc – нижний материал 
• Podris – подрисуночная 
• Table - таблица 

3. Задать параметры форматирования: 
Заголовок:  
• Times New Roman, кегль 28, интерлиньяж 31, bold 
• по центру, 
Подзаголовок (английский):  
• Arial, кегль 12, интерлиньяж 14, bold 
• по левому краю, линия снизу,  
• включить расстановку переносов 
Текст:  
• Arial, кегль 9, интерлиньяж 10 
• по формату, абзацный отступ: 5mm,  
• включить расстановку переносов 
Курсив:  
• Arial, кегль 9, курсив, интерлиньяж 10,  
• по формату, абзацный отступ: 5mm, отступ сверху и снизу: 10pt;  
• включить расстановку переносов 
Сноска: 
• Arial, кегль 7, интерлиньяж 8  
• по левому краю, оформление с отрицательным отступом  
Подрисуночная: 
• Times New Roman, кегль 9, интерлиньяж 10, курсив  
• по центру, линия снизу  
• включить расстановку переносов 

4. Создать стили и привязать к соответствующим абзацам 
5. Разместить таблицу (она должна занимать по ширине 2 колонки, а по высоте 5 модулей) и 

подогнать её по размеру 
6. Создать сноски и настроить их (см. п. 4.12) 
7. Номер сноски в тексте сноски сделать надстрочным с помощью вложенных стилей (Nested 

Styles, п. 4.13)  
8. Разместить иллюстрацию и подрисуночную и настроить обтекание 
9. Решить проблему со второй сноской (она оказывается на таблице): разбить верхний 4-

колоночный фрейм на два 2-колоночных и связать их, затем поднять нижнюю границу 
второго фрейма: 
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6. Книга 
Задача: создать книгу, состоящую из нескольких частей с оглавлением и предметным 
указателем. 
Понадобится информация разделов 1-8 
1. Создать документ со следующими параметрами: 

• Формат: А5 
• Опции  

• Facing Pages: включено 
• Master Text Frame: включено 

• Количество страниц:7 
• Поля:  

• Inside: 12  
• Top: 21  
• Outside: 18 
• Bottom: 21 

• Bleed: 0 
• Slug: 0 

2. Разместить на мастере колонцифры (нумерацию страниц) на полях по внешней стороне 
3. На страницах 1-2 убрать элементы мастера 
4. На страницу 7 разместить первый текстовый файл из папки Chapter1, используя 

автодобавление  страниц 
5. Затем добавить в конец документа пустую страницу и разместить на ней материал из 

Chapter2 
6. Повторить размещение для всех материалов 
7. Импортировать стили из файла styles-book (или создать свой набор) и привязать текст к 

стилям 
8. Создать оглавление Layout>Table of Contents на 3 странице книги на основе стилей 

заголовка и подзаголовков  оформить его (см. п. 4.2) 
9. Добавить иллюстрации и подрисуночные в книгу, расположить их на том же развороте (или 

на следующем), что и ссылки на рисунки и задать обтекание 
10. Для каждой иллюстрации разместить подрисуночную подпись 
11. Обновить оглавление 
12. Создать скользящие колонтитулы (п. 5.4) – слева для заголовков, справа – для 

подзаголовков, используя текстовые переменные 
13. Сохранить файл (он будет использован далее для связанных документов) 
14. Создать предметный указатель (п. 5.3): 

• Определить список тем 
• Добавить темы в указатель 
• Настроить сортировку указателя 
• Сгенерировать указатель на последней странице 

15. Выполнить чистовую вёрстку книги и обновить указатель и оглавление 
16. Выполнить спуск полос Saddle Stitch и получить вариант «под скрепку», результатом 

является файл PDF 
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7. Работа с «длинными» документами 
Для выполнения упражнения понадобятся материалы разделов 1-5. 
В данном упражнении мы свяжем несколько документов между собой с помощью «книги». В 
результате документы будут иметь единую нумерацию страниц и общее оглавление. 
Для выполнения упражнения 
1. Создать документ формата A5  
2. Разместить справочные материалы из папки DOCS (на ваш выбор) 
3. Задать настройки нумерации для первой страницы: 

 
4. Импортировать стили документа из упражнения 6 и выполнить форматирование 
5. Создать «книгу» File>New>Book и добавить в неё оба документа: 

 
6. В настройке Layout>Table of Contents включить опцию Include Book Document для 

получения оглавления для обоих документов и сгенерировать новое оглавление 
7. Проверить нумерацию страниц  
8. С помощью меню панели книги выполнить сборку Package и экспорт в файл PDF: 
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